PharmaSee Degraded Data for West Coast Location

Incident Report for PharmaSEE

Resolved

This incident has been resolved.
Posted Feb 07, 2022 - 14:02 EST

Update

We are continuing to investigate this issue. Investigating internet connections.
Posted Feb 07, 2022 - 10:50 EST

Investigating

Location is currently down, looks like power or internet issues.
Posted Feb 06, 2022 - 21:26 EST
This incident affected: PharmaSEE Analytics.