PharmaSEE Outage

Incident Report for PharmaSEE

Resolved

We are glad to inform that the PharmaSEE platform is now online with live data updates.

We appreciate your patience.
Posted Jul 07, 2022 - 14:07 EDT

Update

Last week we experienced an outage due to a problem with a third-party vendor. We apologize for any inconvenience that this has caused.

While we continue our efforts to recover from this outage, I am glad to inform you that the PharmaSEE platform is now back online. Our live data updates have not yet been enabled and as of now, you will be able to access data up to June 15th, 2022

We continue to work on this issue and will provide regular updates with progress made until live updates are enabled. We appreciate your patience.

Please reach out to our support team or your sales representative if you have any concerns.
Posted Jun 28, 2022 - 16:33 EDT

Update

We apologize, we are still encountering various anomalies and are working with our vendor to troubleshoot the root cause, we will provide additional status as we progress through our investigation.
Posted Jun 24, 2022 - 19:46 EDT

Monitoring

We are working diligently with our 3rd party vendor and have fixed the majority of the issues that were introduced by their system changes. Currently we are running through a vast number of tests on the data and systems to ensure that we come back online properly. We are estimated to be back up and running by EOD 6-24-22 5:00pm-7:00pm EST.

We appreciate your continued patience and understanding.
Posted Jun 24, 2022 - 10:48 EDT

Identified

We have identified a problem with a 3rd party vendor and our Team is working with them to resolve these issues. Thank you for you patience and we will update the status as things progress.
Posted Jun 22, 2022 - 10:49 EDT

Update

We are continuing to investigate this issue.
Posted Jun 21, 2022 - 15:25 EDT

Investigating

We are currently investigating. Currently PharmaSEE Analytics is offline and we will update as soon as we have an update status.
Posted Jun 21, 2022 - 15:23 EDT
This incident affected: PharmaSEE Analytics.